Laptop

Python 2.4 on Ubuntu 10.04

written on 2010-08-16

The installation of python2.4 on Ubuntu 10.04 had me pulling the hair from my head. I needed to deploy a Plone project using Fabric and buildout-source-release and python2.4, but the latter has been dropped for Ubuntu 10.04. Through dirty hacks it was possible to release, but now I've got the propper solution.

Case insensitive terminal

written on 2008-12-26

Case insensitivity for tabcompletion is something I have needed more often, this is how to do it.